Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Victor Kirhenshtein

#6286
Net, prosto
/usr/local/lib

I ne zabit' zapustit' potom ldconfig.
#6287
Добрый день!

Скорее всего проблема в том, что не загружен субагент portcheck.nsm (libnsm_portCheck.so) на сервере.

Виктор

P.S. Похоже на https://www.netxms.org/forum/configuration/service-configuration-error/ ...
#6288
А /usr/local/lib прописан в ld.so.conf?
#6289
Announcements / NetXMS 1.0.8 released
November 30, 2010, 05:51:42 PM
Hi all!

NetXMS 1.0.8 is out. Changes from previous release:

- Added support for custom SNMP ports on node and DCI level
- NXSL:
   - now possible to create scripts without explicit main()
   - named parameters added
   - New functions: GetNodeParents, PostEvent
- Fixed issues: #311, #312, #316, #317
- Various minor and cosmetic fixes

Best regards,
Victor
#6290
Операторы -=, +=, и т.д. появились в версии 1.0.5. Если версия старее, то ошибка - это нормально, а вот если 1.0.5 или выше - тогда странно.
#6292
Будет обязательно, но когда - сказать сложно. Не успеваем все :(
#6293
Это именно новая консоль. Информация про "скачать нельзя" несколько устарела :) А почему не запустилась? Как это выглядело?
#6294
А ошибка точно такая-же? По идее она может возникнуть только при ./configure --with-static-agent ...
#6295
Общие вопросы / Re: dci not supported
November 29, 2010, 03:31:49 PM
Это следы наложения системного шаблона @System.SNMP. Ничего страшного в этом нет, но событие не должно было создаваться. Я в следующей версии поправлю.
#6296
Разделитель - точка с запятой. Если сообщения не приходят, то это либо баг, либо ошибка при конфигурации. Попробуйте запустить сервер с уровнем дебага 5 или выше и посмотреть что пишется об отправке SMS.
#6297
Иконки на карте можно зафиксировать, выключив режим "automatic layout" (через меню Map) и сохранив карту (Map -> Save).
#6298
I have added function GetNodeParents in version 1.0.8.

Best regards,
Victor
#6299
General Support / Re: Alarm Message in Database
November 28, 2010, 11:20:40 PM
It will be available in a few days.

Best regards,
Victor
#6300
General Support / Re: error loading database driver
November 28, 2010, 11:18:49 PM
Hi!

Are you using PostgreSQL client installed separately or bundled with NetXMS server? Database driver built against PostgreSQL client library version 8.4.1, and it may be incompatible with 9.0.1 client.

Best regards,
Victor