Ping subagent should help - https://www.netxms.org/documentation/adminguide/icmp-ping.html. Alternatively, you can just add Mikrotik device to NetXMS as node and set required poll count for status change to 10 on all interfaces or globally - then node will be marked as down if 10 consecutive polls will fail.
Best regards,
Victor
Best regards,
Victor
).